Requisitos del sistema para Mac Keylogger

Requisitos del sistema para Mac Keylogger

Compatibilidad:

  • – Puede ser instalado para todos los usuarios de Mac
  • – Totalmente compatible con Mac OS 10.4.x, 10.5.x, 10.6.x, 10.7.x, 10.8.x y post
    eriores – (Tiger, Leopard, Snow Leopard, Lion, Mountain Lion)
  • – Compilación universal (tanto para Intel como para Power PC)
  • – Soporta Macbook / iMac / PowerPC

Category: Uncategorized

Related Spy Software
24/7 Email Support On-line Live Chat Why choose Amac Keylogger? Monday - Friday - 9AM to 6PM EST